in Ansible by
Q:
What are the Ansible Server requirements?

1 Answer

0 votes
by

If you are a windows user, then you required to have a virtual machine in which Linux should be installed.

And it requires python 2.6 version or higher.

Click here to read more about Ansible
Click here to read more about Insurance

Related questions

+1 vote
asked May 8, 2020 in Ansible by SakshiSharma
0 votes
asked Jan 29, 2020 in Ansible by rajeshsharma
0 votes
asked Jan 29, 2020 in Ansible by rajeshsharma
0 votes
asked Nov 13, 2019 in Ansible by rajeshsharma
...