in Ansible by
Q:
What are Ansible server requirements?

▼ Show 1 Answer

0 votes
by
If you are a windows user then you need to have a virtual machine in which Linux should be installed.

It requires Python 2.6 version and higher.
Ansible
Learn More with Madanswer
...